<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>&#8220;Top Gun&#8221;: Ready For The Sequel? &laquo; 104.3 WOMC</title>
	<meta name="description" content="Tom Cruise is feeling the need... the need for more speed. " />
	<link rel="pingback" href="http://womc.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="tom cruise, top gun" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, tom cruise, top gun" /><meta name="keywords" content="WOMC, CBS Radio, 104.3 WOMC, Detroit, Greatest Hits, WOMC Radio, 1960s Music, 1970s Music, 1980s Music" />
<meta name="robots" content="index, follow">
<meta name="googlebot" content="index, follow">

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=womc.cbslocal.com&amp;id=35192995&amp;t=1495645365&amp;back=http%3A%2F%2Fwomc.cbslocal.com%2F2017%2F05%2F24%2Ftop-gun-ready-for-the-sequel%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswomc2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="104.3 WOMC &raquo; Feed" href="http://womc.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="104.3 WOMC &raquo; Comments Feed" href="http://womc.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="104.3 WOMC &raquo; &#8220;Top Gun&#8221;: Ready For The&nbsp;Sequel? Comments Feed" href="http://womc.cbslocal.com/2017/05/24/top-gun-ready-for-the-sequel/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kttOwzAMhl8IL0JsQrtAPEuams6tcyB2Vu3tycomOnoTLriKfh++/LFj5gQuBsWgRk/oUcyZknGdAEdn2SQuAwUxPvaFa1aiI8vgsSdrnIiZqR9Q4RZPOfqoFMOu5p7Miu4L3FlzctGDeGK8/FKbtiZTtpfFSz3bAKOY8bNgvpgPtLUiMw0nfRA7T9tHNLlZisDbYAfMi6+HCPQok8bUBqfguNSOG6f4LlhiYArT/7hDrirodpCrBTJNlTSiJusmWFSbmet1yWYNmMXkqFZtxwjff6gdUbs67CGL/Kn1Z+txZnA2xyLIV7G7izaQ6IWx3e56pO/+7Xl/PBwOry/H/fgF7DFQzA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/IGsRN2Q/xWbo0bNWmLUu7vb6ZMhCE+Sccl/suBJZsMMVCsUAZiUlg9hmwFxMS2gA+YqhObRQBOxWPgY6qD/CPzKEOPgpwcjXoVlhxs3g3UHm3fRs/lVzNVoBpIvU527ImmJy3FPRi3MU4XzZqlaPFp+zll6xp0/d5IhGjk31l83lt5e58OzVd27bXc9c8XmkkdGk=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytkNEKwjAMRX/IGtQh+iB+S1djjUub0Xab/r21sqkI4oNvJyTnkgSGVhnxCX2CdEKHEXpqwdRRsRjN0HJnyUdwcug4dwc6WEwRTJx4nnkGL0GuU6M2jh+1wVqkUUxNhgvEdGV8mAReEmU5TvAt0qKU3RKJfyvUkTWFb2rAmsVmtGX/Z/kh/fSLMqSc9tpiKIlOh+Z+rusiGTDCEj5v+Uu29BiGQKn8cO92i2q7rNararU53wANYrB0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kmFuwjAMhS+0EG0DTfyYdpY0dYuL62SJ04qdfi4CaR0IyqRJlVIn37Nj59kxGmRPpYZsO/0+C6TDaVl1+cneAkyPbXICqx75DPvAAixWdtCrZMBofZUNBe/I/szUFPaCgfMipQo4jCaSOyC3DxeLgQ4NEj0s7BYpIpUWOds+1IX01NVHsS5meFna32m0DTglEmG7k1mweMq/b3OETO/YtZCmSrMNo53uJcT/SA2kEcvFE3dThgoJTMmQFGVRlzXhChdDFr1HVujK6dyvyAPCeBfrQKLze5Mg4xfccHlB60Oa2fs6NWLdgtznxFV58TNO03RVBbVJOZtTiUf96+qddjlczO6OCcNIxrsU9HloClbn4M8mhEHRphyLnP810Uf//rzebjabt9ftuvsGL6m04w=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9EahCtUBeIs6SpGxw5H+IE6O0JEguWBXlh+fnNwCMpE0PBUKBc0aPAnRKYSRRHoxmcgLtVzOtndSZy9YGWVR26fRtPoXOyg59Fk1YpSmlN0Rb/9yyMT2GaMW/lLcdJ86Z24mopCPg4V27fKphVRktSsi4Uw9v3fW+yUjBc5xY3WOdChrFxF38+9OMwDKfj2LsX6VCYRQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswomc2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2qbZTHF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwomc.cbslocal.com%2F2017%2F05%2F24%2Ftop-gun-ready-for-the-sequel%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwomc.cbslocal.com%2F2017%2F05%2F24%2Ftop-gun-ready-for-the-sequel%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/84c957f8321fb4c6a372f9a3b1a6b542?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/84c957f8321fb4c6a372f9a3b1a6b542?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/84c957f8321fb4c6a372f9a3b1a6b542?s=114" />
<link rel='openid.server' href='http://cbswomc2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswomc2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://womc.cbslocal.com/osd.xml" title="104.3 WOMC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://womc.cbslocal.com/2017/05/24/top-gun-ready-for-the-sequel/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="104.3 WOMC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Detroit&#039;s Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://womc.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/84c957f8321fb4c6a372f9a3b1a6b542?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswomc2.files.wordpress.com/2017/05/607408726.jpg?w=594">
		
					<meta name="twitter:title" content="&quot;Top Gun&quot;: Ready For The Sequel?" />
					<meta name="twitter:description" content="Tom Cruise is feeling the need... the need for more speed." />
					<meta name="twitter:site" content="1043womc" />
		
		
					<meta property="og:title" content="&quot;Top Gun&quot;: Ready For The Sequel?" />
					<meta property="og:image" content="https://cbswomc2.files.wordpress.com/2017/05/607408726.jpg?w=594" />
					<meta property="og:image:secure_url" content="https://cbswomc2.files.wordpress.com/2017/05/607408726.jpg?w=594" />
					<meta property="og:description" content="Tom Cruise is feeling the need... the need for more speed." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://womc.cbslocal.com/2017/05/24/top-gun-ready-for-the-sequel/" />
					<meta property="og:image:height" content="393" />
					<meta property="og:image:width" content="594" />
					<meta property="article:publisher" content="http://www.facebook.com/104.3womc" />
					<meta property="article:author" content="http://www.facebook.com/104.3womc" />
		
		<link rel="amphtml" href="http://womc.cbslocal.com/2017/05/24/top-gun-ready-for-the-sequel/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WOMCFM","default",["topgunreadyforthesequel","post","article","features","tomcruise","topgun"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2nFiX&#038;cscache=6&#038;csrev=84" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-196292 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-tom-cruise tag-top-gun" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskhitschicago.files.wordpress.com/2016/04/khits_1043_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-162711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162711"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-162713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162713"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-162714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162714"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-162715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162715"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-162716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162716"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-162717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162717"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-162718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162718"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-162719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162719"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-162720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162720"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-162721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162721"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-162722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162722"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-162723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162723"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-162724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162724"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-162725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162725"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-162726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162726"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-162727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162727"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-162728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162728"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-162729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162729"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-162730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162730"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-162731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162731"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-162712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162712"><a href="http://womc.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://womc.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://womc.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbswomc2.files.wordpress.com/2012/05/womclogo.png" alt="104.3 WOMC" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="48216"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/104.3womc" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1043womc" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1043WOMC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21745" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://womc.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://womc.cbslocal.com/category/music/"><strong>News</strong></a></li>
<li id="menu-item-157865" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://womc.cbslocal.com/show/bobby-stacey/"><strong>Bobby &amp; Stacey</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://womc.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://womc.cbslocal.com/playlist"><strong>Last Played</strong></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.womc.cbslocal.com/search?when=future&amp;q=womcconcerts"><strong>Concerts</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.womc.cbslocal.com/search?when=future&amp;featured=1&amp;sort_by=date"><strong>Events</strong></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://womc.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-176563" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://womc.cbslocal.com/category/woodward-dream-cruise/"><strong>Dream Cruise</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">&#8220;Top Gun&#8221;: Ready For The&nbsp;Sequel?</h1>
						<em class="entry-date">May 24, 2017 11:12 AM</em>
							<span class="byline">By Jim Johnson</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://womc.cbslocal.com/tag/tom-cruise/">Tom Cruise</a>, <a href="http://womc.cbslocal.com/tag/top-gun/">Top Gun</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92543" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="594" height="360" src="https://cbswomc2.files.wordpress.com/2017/05/607408726.jpg?w=594&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbswomc2.files.wordpress.com/2017/05/607408726.jpg?w=594&amp;h=360&amp;crop=1 594w, https://cbswomc2.files.wordpress.com/2017/05/607408726.jpg?w=150&amp;h=91&amp;crop=1 150w, https://cbswomc2.files.wordpress.com/2017/05/607408726.jpg?w=300&amp;h=182&amp;crop=1 300w" sizes="(max-width: 594px) 100vw, 594px" /><div class="title-wrapper"><em class="caption">American actor Tom Cruise on the set of Top Gun, directed by Tony Scott. (Photo by Paramount Pictures/Sunset Boulevard/Corbis via Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p id="ext-gen1111"><b id="ext-gen1110">Tom Cruise </b>is feeling the need&#8230; the need for <i>more</i> speed.</p>
<p id="ext-gen1112">The actor has confirmed that a sequel to his 1986 hit <i>Top Gun</i> is in the works. He appeared on an Australian morning show and was asked about the long-rumored sequel to which he revealed, &#8220;It&#8217;s true,&#8221; adding &#8220;It is definitely happening.&#8221; The 54-year-old, who played Navy pilot Pete &#8220;Maverick&#8221; Mitchell in the original movie, says filming will begin sometime next year. It&#8217;s not clear what his role will be in the film, whether he will still be flying jets or perhaps advising younger pilots. (<a href="http://www.upi.com/Entertainment_News/Movies/2017/05/23/Tom-Cruise-on-Top-Gun-2-It-is-definitely-happening/6751495585664/" target="_blank" rel="noopener noreferrer">UPI</a>)</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/pNNC4bpRyHg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @1043womc"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Jim Johnson</strong><div class="social-description"></div><strong>More from</strong> <a class="read-more" href="http://womc.cbslocal.com/personality/jim-johnson/">Jim Johnson</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/24/top-gun-ready-for-the-sequel/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://womc.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c026d42b59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/24/top-gun-ready-for-the-sequel/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='196292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c37f5eaecc" /></p>
<input type="hidden" name="genseq" value="1495645365" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/1043-womc-detroit" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/1043-womc-detroit" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/104.3womc" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1043womc" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1043WOMC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21745" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://womc.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 104.3 WOMC</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://womc.cbslocal.com/2017/05/22/bob-seger-the-palace-auburn-hills/" title="Bob Seger Adds Second Show; Will Perform at The Palace" class="cbs-thumbnail-link item-1495452785" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswomc2.files.wordpress.com/2017/05/567361465.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bob Seger Adds Second Show; Will Perform at The Palace</strong><em class="description">For the last time, Bob Seger will play at The Palace. </em></div></a><a href="http://womc.cbslocal.com/2017/05/14/104-3-womcs-1000-song-of-the-day/" title="104.3 WOMC&#039;s $1,000 Song of the Day" class="cbs-thumbnail-link item-1494734584" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswomc2.files.wordpress.com/2017/05/womc-1000-song-of-the-day-dl1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">104.3 WOMC&#039;s $1,000 Song of the Day</strong><em class="description">What would you with $1,000?</em></div></a><div class="item-1495452786 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;800&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-detroit-womc-unified,cbslocal-subprimary-music-unified,cbslocal-market-detroit-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;womc.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WOMCFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/womc.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://womc.cbslocal.com" class="logo"><img src="http://cbswomc2.files.wordpress.com/2012/05/womc1.png" alt="104.3 WOMC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/104.3womc" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1043womc" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1043WOMC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21745" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://womc.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://womc.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://womc.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.womc.cbslocal.com/events?q=1043womc&#038;c&#038;t=Future&#038;sort_order=date&#038;radius=50&#038;units=mi" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://womc.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://womc.cbslocal.com/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://womc.cbslocal.com/station/104-3-womc/" title="Contact Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/detroit.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://womc.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="104.3 WOMC" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-123804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123804"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-123803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123803"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-144292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144292"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-119690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119690"><a href="https://cbsdetroit.files.wordpress.com/2010/12/lsl2-343574-v3-cbs_detroit_2015-16_eeo_pfr-002-final-0601161.pdf">EEO Report</a></li>
<li id="menu-item-163084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163084"><a href="http://detroit.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
<li id="menu-item-171867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171867"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-171868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171868"><a href="http://policies.cbslocal.com/mobile-app-agreement">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @1043womc"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201721y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswomc2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswomc2.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f57fd3f1","homeURL":"http:\/\/womc.cbslocal.com\/","postID":"196292","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24424&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192995','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192995','v':'wpcom','tz':'-4','user_id':'0','post':'196292','subd':'cbswomc2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192995&v=wpcomvt&tz=-4&user_id=0&post=196292&subd=cbswomc2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1cGdzcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxBfj1LeSxEcix8WWkldUNlbHlVZ0xXLTFwYjAsWUpoLFRaSzIlSjJ8'}]);
_stq.push([ 'clickTrackerInit', '35192995', '196292' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://womc.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://womc.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwomc.cbslocal.com&ctg1=features&category=features&location=detroit&type=local&group=music&genre=classichits&tit=top-gun-ready-for-the-sequel" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-9"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var masterTracker = _gat._getTracker("UA-18602122-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-9"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 137 seconds ago
	generated in 0.104 seconds
	served from batcache in 0.001 seconds
	expires in 163 seconds
-->
